Problem with turning a material into an emiter

Explanations, Walk through, tips and techniques related to LightUp
kloecken
Posts: 1
Joined: Wed Nov 11, 2015 3:25 pm

Problem with turning a material into an emiter

Postby kloecken » Wed Nov 11, 2015 3:29 pm

Trying to turn a material into an emiter, and whenever I check the emiter box, it doesn't show up as checked next time I clock on it. What am I missing?

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: Problem with turning a material into an emiter

Postby AdamB » Mon Nov 16, 2015 11:03 am

The settings for Materials are stored inside the SketchUp Material.

Is the Material being destroyed and a new one re-applied to the face?

Open the Ruby console when editing the Emitter settings and check for errors.

Adam
Developer of LightUp http://www.light-up.co.uk

bhumphrey
Posts: 1
Joined: Fri Jan 15, 2016 9:55 pm

Re: Problem with turning a material into an emiter

Postby bhumphrey » Fri Jan 15, 2016 10:17 pm

I've run into the same problem.

I've been trying to make an image material into an emitter, but it won't emit.
Alternate idea was to make the image 90% opaque and put a white colored emitter behind it.

In both cases, whenever I go back to the materials editor for either material, "emitter" is unchecked.

I opened the ruby console and there are no messages.

I am using the demo in Sketchup 2016


Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest

cron