Sharp cast shadows

Explanations, Walk through, tips and techniques related to LightUp
Dubdubdubdub
Posts: 2
Joined: Fri Apr 10, 2015 6:08 am

Sharp cast shadows

Postby Dubdubdubdub » Fri Apr 10, 2015 6:16 am

Hi everybody,

I'm working on a project where a seemingly shapeless object casts a sharp shadow that's instantly recognizable. Kind of like this: http://www.inewidea.com/wp-content/uplo ... 705044.jpg
I am building this in real life, but I'm trying to use Sketchup with Lightup to create the 3D shape.

So far, I'm only getting very blurry shadows. I'm sure this has to do with the chosen light source - can anybody help?

Dubdubdubdub
Posts: 2
Joined: Fri Apr 10, 2015 6:08 am

Re: Sharp cast shadows

Postby Dubdubdubdub » Fri Apr 10, 2015 6:18 am

The lamp I'm using in real life works fine - I even get sharp shadows from objects both near and far from the projection screen. I don't know how to find its IES file, but it's a simple, small halogen light. I have imported the file from a light that looked similar, but to no avail.

I believe I would be helped by any solution that gives me sharp shadows in Lightup, even if the light source is different from what I use IRL. I think so, because I've replaced the light source before: the halogen lamp works, but so does the flashlight from my phone.

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: Sharp cast shadows

Postby AdamB » Sat Apr 11, 2015 8:00 am

The sharpness of shadows in LightUp is controlled by Resolution in Preferences.

If you are modelling to scale, better to use an absolute distance for Resolution. Eg for an interior, start with 10cm (or 6") and reduce as required to get sharper shadows.

This video explains how LightUp Resolution works
Developer of LightUp http://www.light-up.co.uk

vsauve
Posts: 2
Joined: Wed Sep 30, 2015 7:27 pm

Re: Sharp cast shadows

Postby vsauve » Tue Oct 20, 2015 8:16 pm

Hi,

I also have some troubles with shadows. As you can see in the first image, shadows are irregular and you can see there are weird black shapes that appeared on the ceiling. This picture is from a second render. The first render I did was perfect, everything looked clean. All my settings are the same for both documents. But I can't find what's wrong with the settings (the resolution and all the other settings are exactly the same on both document). Now, every time I use Light Up, I end up with the jagged shadows and the weird black shapes.

Hopefully you'll be able to help!


Thank you!!!



Screen Shot 2015-10-20 at 3.41.12 PM.png
Screen Shot 2015-10-20 at 3.41.12 PM.png (889.96 KiB) Viewed 4794 times


Screen Shot 2015-10-20 at 3.51.11 PM.png
Screen Shot 2015-10-20 at 3.51.11 PM.png (848.61 KiB) Viewed 4794 times

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: Sharp cast shadows

Postby AdamB » Mon Oct 26, 2015 11:42 am

LightUp v4 introduced a new features called “Incremental render”. It is indicated in Preferences.

Incremental.jpg
Incremental.jpg (15.03 KiB) Viewed 4765 times


In this mode, LightUp starts immediately and just lights what is visible from the current viewpoint. It allows you to change any setting in Preferences and immediately see the results.

Once you are happy with the settings, uncheck Incremental Render and do a full lighting (like the old version).


Please watch this video: https://www.youtube.com/watch?v=GVcZsiwdMD0

best regards
Adam
Developer of LightUp http://www.light-up.co.uk

vsauve
Posts: 2
Joined: Wed Sep 30, 2015 7:27 pm

Re: Sharp cast shadows

Postby vsauve » Tue Oct 27, 2015 2:01 pm

Great, thank you Adam!


Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest

cron